Is het een tijdje geleden dat je je Apple Watch hebt bijgewerkt? Volg de instructies voor het controleren van de compatibiliteit van uw Apple Watch-software.

Up-to-date blijven met software is belangrijk voor de veiligheid en privacy en biedt natuurlijk ook nieuwe functies aan je Apple Watch. Houd in gedachten dat je iPhone op iOS 12 moet staan ​​om watchOS 5 uit te voeren op Apple Watch Series 1 en hoger.

Bekijk naast onze informatie over welke software uw Apple Watch hieronder kan uitvoeren, onze gids over belangrijke stappen die moeten worden genomen voordat u een belangrijke iPhone-software-upgrade uitvoert.

Hoe de softwarecompatibiliteit van uw Apple Watch te controleren

  1. Apple Watch Series 1 en hoger zijn compatibel met watchOS 5 (de nieuwste versie)
  2. Voor watchOS 5 heb je een iPhone 5s of nieuwer nodig met iOS 12
  3. De originele Apple Watch is beperkt tot watchOS 4
  4. Gebruik onze tutorial hier als u niet zeker weet welke Apple Watch u heeft

controleer de compatibiliteit van Apple Watch

Voor meer hulp om het meeste uit uw Apple-apparaten te halen, raadpleegt u onze handleiding en de volgende artikelen:

  Hoe Bluetooth-koptelefoon op Apple Watch te koppelen - iTricks

LAAT EEN REACTIE ACHTER

Please enter your comment!
Please enter your name here